Thread (6 messages) 6 messages, 3 authors, 2007-08-06

Re: [spi-devel-general] [PATCH] [SPI][POWERPC] spi_mpc83xx: in "QE mode" spiclk is sysclk/2

flat view

From: Kumar Gala <hidden>
Date: 2007-08-03 09:28:46
Also in: linux-spi

On Aug 2, 2007, at 4:47 PM, David Brownell wrote:
On Thursday 02 August 2007, Anton Vorontsov wrote:
quoted
Probably someday mpc83xx_spi->sysclk should be renamed to
mpc83xx_spi->spiclk to be less confusing.
Why not "today", with this patch?  That would fix some of
the root cause of this bug...
I'm fine with this as well.  I just called it sysclk to start with since when I wrote the driver it was just for the MPC834x.

- k
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help