Thread (6 messages) 6 messages, 3 authors, 2007-08-06

Re: [spi-devel-general] [PATCH] [SPI][POWERPC] spi_mpc83xx: in "QE mode" spiclk is sysclk/2

From: David Brownell <hidden>
Date: 2007-08-02 21:47:25
Also in: linux-spi

On Thursday 02 August 2007, Anton Vorontsov wrote:
Probably someday mpc83xx_spi->sysclk should be renamed to
mpc83xx_spi->spiclk to be less confusing.
Why not "today", with this patch?  That would fix some of
the root cause of this bug...
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help