Thread (6 messages) flat view 6 messages, 5 authors, 2006-09-26

Re: [PATCH] Lazy interrupt disabling for 64-bit machines

From: Benjamin Herrenschmidt <benh@kernel.crashing.org>
Date: 2006-09-26 09:12:29

I like it. Got any benchmarks that show a difference?

At first glance I found it a bit hard to follow, since the old+new
terminology is a bit complicated. There's softe, proc_enabled and
hard_enabled. A s/proc_enabled/soft_enabled/g (and similar for
asm-offsets) might make it a little more intuitive, since you're
touching most uses of it already?
Now think about using -ffixed=crN ... reserve a CR field and use that
for per-cpu flags like that :)

Ben.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help