Thread (4 messages) flat view 4 messages, 3 authors, 2005-08-13

Re: [PATCH] add field to struct ocp_func_emac_data for platform-specific unsupported PHY features

From: Wade Farnsworth <hidden>
Date: 2005-08-11 20:42:11

On Mon, 2005-08-08 at 16:44, Matt Porter wrote:
(snip)
Could you update this field (and related usages) to be "phy_ftr_exc"?
For "Excluded phy features".  Eugene and I discussed this on IRC and
think it's a better name...for one it starts with the phy_ prefix like
other related phy data. Except for that, it's ready for upstream.

Thanks,
Matt
Here is the updated patch with the field renamed to "phy_ftr_exc"
instead of "feat_unsupp".

-Wade Farnsworth

Signed-off-by: Wade Farnsworth <redacted>

Attachments

Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help