@@ -67,6 +67,7 @@ struct ocp_func_emac_data {intphy_mode;/* PHY type or configurable mode */u8mac_addr[6];/* EMAC mac address */u32phy_map;/* EMAC phy map */+u32feat_unsupp;/* Unsupported phy features */
Could you update this field (and related usages) to be "phy_ftr_exc"?
For "Excluded phy features". Eugene and I discussed this on IRC and
think it's a better name...for one it starts with the phy_ prefix like
other related phy data. Except for that, it's ready for upstream.
Thanks,
Matt
On Mon, 2005-08-08 at 16:44, Matt Porter wrote:
(snip)
Could you update this field (and related usages) to be "phy_ftr_exc"?
For "Excluded phy features". Eugene and I discussed this on IRC and
think it's a better name...for one it starts with the phy_ prefix like
other related phy data. Except for that, it's ready for upstream.
Thanks,
Matt
Here is the updated patch with the field renamed to "phy_ftr_exc"
instead of "feat_unsupp".
-Wade Farnsworth
Signed-off-by: Wade Farnsworth <redacted>