Geert Uytterhoeven [off-list ref] wrote:
Use the existing dev_err_probe() helper instead of open-coding the same
operation.
Signed-off-by: Geert Uytterhoeven <geert+renesas@glider.be>
Patch applied to wireless-drivers-next.git, thanks.
1aa3367ca78c wlcore: spi: Use dev_err_probe()
--
https://patchwork.kernel.org/project/linux-wireless/patch/465e76901b801ac0755088998249928fd546c08a.1634647460.git.geert+renesas@glider.be/
https://wireless.wiki.kernel.org/en/developers/documentation/submittingpatches