Thread (4 messages) 4 messages, 2 authors, 2021-09-16

Re: [PATCH 1/3] ath11k: Rename atf_config to flag1 in target_resource_config

From: Kalle Valo <hidden>
Date: 2021-09-16 09:25:01

Jouni Malinen [off-list ref] wrote:
The flag's purpose is not only meant for ATF configs. Rename atf_config
to flag1, so it can be used for future purposes.

Tested-on: IPQ8074 hw2.0 AHB WLAN.HK.2.1.0.1-01228-QCAHKSWPL_SILICONZ-1

Signed-off-by: Seevalamuthu Mariappan <redacted>
Signed-off-by: Jouni Malinen <redacted>
Signed-off-by: Kalle Valo <redacted>
3 patches applied to ath-next branch of ath.git, thanks.

7e9fb2418a4c ath11k: Rename atf_config to flag1 in target_resource_config
9b4dd38b46cf ath11k: add support in survey dump with bss_chan_info
feab5bb8f1d4 ath11k: Align bss_chan_info structure with firmware

-- 
https://patchwork.kernel.org/project/linux-wireless/patch/20210720214922.118078-1-jouni@codeaurora.org/

https://wireless.wiki.kernel.org/en/developers/documentation/submittingpatches
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help