On Wed, 23 Aug 2017, Richard Guy Briggs wrote:
Introduce macros cap_gained, cap_grew, cap_full to make the use of the
negation of is_subset() easier to read and analyse.
Signed-off-by: Richard Guy Briggs <redacted>
---
security/commoncap.c | 16 ++++++++++------
1 files changed, 10 insertions(+), 6 deletions(-)
Acked-by: James Morris <redacted>
--
James Morris
[off-list ref]
--
To unsubscribe from this list: send the line "unsubscribe linux-security-module" in
the body of a message to majordomo at vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html