Thread (8 messages) 8 messages, 3 authors, 2021-06-25

Re: [PATCH v2 1/3] ufs: Reduce code duplication in the runtime power managment implementation

From: Bean Huo <hidden>
Date: 2021-06-25 10:27:36

On Thu, 2021-06-24 at 16:29 -0700, Bart Van Assche wrote:
Move the dev_get_drvdata() calls into the ufshcd_{system,runtime}_*()

functions. Remove ufshcd_runtime_idle() since it is empty. This patch

does not change any functionality.



Cc: Adrian Hunter <adrian.hunter@intel.com>

Cc: Stanley Chu <redacted>

Cc: Can Guo <redacted>

Cc: Asutosh Das <redacted>

Cc: Avri Altman <avri.altman@wdc.com>

Signed-off-by: Bart Van Assche <bvanassche@acm.org>
looks good to me.

Reviewed-by: Bean Huo <redacted>
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help