quoted
182,6 +199,7 @@ static int fill_res_info(struct sk_buff *msg, struct
ib_device
quoted
*device)
[RDMA_RESTRACK_PD] = "pd",
[RDMA_RESTRACK_CQ] = "cq",
[RDMA_RESTRACK_QP] = "qp",
+ [RDMA_RESTRACK_CM_ID] = "cm_id",
May be rdmacm_id a better name to avoid confusion with ib_cm/iw_cm ids?
Eventually, I could see the ib_cm and/or iw_cm info also getting dumped as
part of this. So perhaps the name "cm_id" is ok? I prefer it also because
its shorter (lazy typer! :) )
--
To unsubscribe from this list: send the line "unsubscribe linux-rdma" in
the body of a message to majordomo-u79uwXL29TY76Z2rM5mHXA@public.gmane.org
More majordomo info at http://vger.kernel.org/majordomo-info.html