Thread (42 messages) 42 messages, 7 authors, 2023-06-16

Re: [PATCH 05/11] md-bitmap: rename read_page to read_file_page

From: Hannes Reinecke <hare@suse.de>
Date: 2023-06-15 07:00:09
Also in: linux-block, linux-fsdevel

On 6/15/23 08:48, Christoph Hellwig wrote:
Make the difference to read_sb_page clear.

Signed-off-by: Christoph Hellwig <hch@lst.de>
---
  drivers/md/md-bitmap.c | 10 ++++------
  1 file changed, 4 insertions(+), 6 deletions(-)
Reviewed-by: Hannes Reinecke <hare@suse.de>

Cheers,

Hannes
-- 
Dr. Hannes Reinecke                Kernel Storage Architect
hare@suse.de                              +49 911 74053 688
SUSE Software Solutions GmbH, Maxfeldstr. 5, 90409 Nürnberg
HRB 36809 (AG Nürnberg), Geschäftsführer: Ivo Totev, Andrew
Myers, Andrew McDonald, Martje Boudien Moerman
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help