Re: [PATCH v2] md: use MD_RESYNC_* whenever possible
From: Song Liu <song@kernel.org>
Date: 2023-02-01 16:31:51
From: Song Liu <song@kernel.org>
Date: 2023-02-01 16:31:51
On Tue, Jan 31, 2023 at 11:31 PM Hou Tao [off-list ref] wrote:
From: Hou Tao <redacted> Just replace magic numbers by MD_RESYNC_* enumerations. Signed-off-by: Hou Tao <redacted>
Applied to md-next. Thanks! Song