linux-raid archive · January 2012
322 messages across 86 threads, ordered by last activity .
-
STALE5359d
Re: Kernel BUG (fs/bio.c:1499) when copying more files to an encrypted device
2012-01-31 23:26 · 1 reply this month · Luzipher McLeod <hidden> -
STALE5359d
Re: RAID6 - repeated hot-pulls issue
2012-01-31 15:46 · 1 reply this month · Alexander Lyakas <hidden> -
STALE5360d
[PATCH 5/5] imsm: verify maximum supported active volumes in assembly
2012-01-31 15:27 · 4 replies this month · Labun, Marcin <hidden> -
STALE5360d
[PATCH] fix: do not overwrite existing devices' symlinks
2012-01-31 08:00 · 4 replies this month · Lukasz Dorau <hidden> -
STALE5353d
rebuild raid6 after two failures
2012-01-31 06:31 · 0 replies this month · Keith Keller <hidden> -
STALE5360d
[PATCH] DM RAID: Fix memory corruption caused by repeated calls to bitmap_load
2012-01-30 23:10 · 1 reply this month · Jonathan Brassow <hidden> -
STALE5360d
Reduce number of active RAID1 devices
2012-01-30 19:06 · 2 replies this month · Jan Ceuleers <hidden> -
STALE5361d
[PATCH v3 0/4] add --offroot argument to mdadm/mdmon
2012-01-30 09:06 · 7 replies this month · <hidden> -
STALE5361d
[PATCH 0/4] Reshape problems during double raid0 processing
2012-01-30 08:20 · 8 replies this month · Adam Kwolek <hidden> -
STALE5361d
[PATCH] imsm: fix, the second array need to have the whole available space on devices
2012-01-30 01:21 · 1 reply this month · Labun, Marcin <hidden> -
STALE5362d
RAID-6 recovery questions
2012-01-29 13:07 · 4 replies this month · Mukund Sivaraman <hidden> -
STALE5362d
Preventative replacement of active RAID1 disks
2012-01-29 08:43 · 5 replies this month · Jan Ceuleers <hidden> -
STALE5364d
Help please: 2-5 tps on write with 98% iowait
2012-01-27 02:42 · 7 replies this month · Seth Jennings <hidden> -
STALE5364d
disk-sleep problems
2012-01-26 21:54 · 2 replies this month · Wim Delvaux <hidden> -
STALE5340d
add another disk to existing raid 0, ie grow raid 0 possible?
2012-01-26 12:12 · 5 replies this month · Nikolay Kichukov <hidden> -
DORMANTno replies
Re: LVM striping RAID volumes
2012-01-26 12:04 · 0 replies this month · David Brown <hidden> -
STALE5365d
LVM striping RAID volumes
2012-01-26 03:42 · 5 replies this month · Douglas Siebert <hidden> -
STALE5353d
sb->resync_offset value after resync failure
2012-01-26 00:51 · 3 replies this month · Alexander Lyakas <hidden> -
DORMANTno replies
Re: [dm-crypt] Kernel BUG (fs/bio.c:1499) when copying more files to an encrypted device
2012-01-25 23:46 · 0 replies this month · Mandeep Singh Baines <hidden> -
STALE5366d
[PATCH 0/4] add --initrd argument to mdadm/mdmon
2012-01-25 13:34 · 25 replies this month · <hidden> -
STALE5366d
Raid 6--best practices
2012-01-25 12:28 · 10 replies this month · Shain Miley <hidden> -
STALE5366d
raid array with 3T disks and GPT partition
2012-01-25 11:15 · 2 replies this month · Louis-David Mitterrand <hidden> -
DORMANTno replies
Kernel BUG (fs/bio.c:1499) when copying more files to an encrypted device
2012-01-25 10:10 · 0 replies this month · Luzipher McLeod <hidden> -
STALE5366d
nonstandard raid(4-ish) scheme
2012-01-24 20:51 · 3 replies this month · Lennert Buytenhek <hidden> -
STALE5366d
kernel watchdog: EIP: [<f85d42fa>] handle_stripe+0x24b/0x18d7 [raid456] SS:ESP 0068:ef189e54
2012-01-24 16:58 · 1 reply this month · Marc MERLIN <hidden> -
STALE5367d
[PATCH 0/1] gcc-4.7 build fix
2012-01-24 09:18 · 13 replies this month · <hidden> -
STALE5367d
[PATCH v2 0/4] add --preboot argument to mdadm/mdmon
2012-01-23 20:52 · 11 replies this month · <hidden> -
DORMANTno replies
combine multiple write-intent bitmaps
2012-01-23 20:38 · 0 replies this month · Marcus Sorensen <hidden> -
DORMANTno replies
raid1 resync consuming a lot of cpu
2012-01-23 19:51 · 0 replies this month · Roberto Spadim <hidden> -
DORMANTno replies
Drive goes into slow state with uncorrectable sectors, but does not fail
2012-01-23 16:02 · 0 replies this month · Jeremy Sanders <hidden> -
STALE5369d
RAID6 - repeated hot-pulls issue
2012-01-21 17:16 · 1 reply this month · John Gehring <hidden> -
STALE5304d
Re: Invalidating the pages read from a disk which md marks as faulty later
2012-01-18 20:19 · 0 replies this month · NeilBrown <hidden> -
DORMANTno replies
FYI: Re: ugly way to avoiding gcc strict-aliasing warning?
2012-01-18 18:08 · 0 replies this month · Paweł Sikora <hidden> -
DORMANTno replies
Re: RAID6, failed device, unresponsive system?
2012-01-18 09:22 · 0 replies this month · Mathias Burén <hidden> -
STALE5374d
RAID6, failed device, unresponsive system?
2012-01-17 12:02 · 2 replies this month · Mathias Burén <hidden> -
STALE5334d
mvsas with 3.1
2012-01-17 03:55 · 2 replies this month · Thomas Fjellstrom <hidden> -
STALE5374d
Questions about MD 2-drive RAID-10
2012-01-16 22:59 · 1 reply this month · Nathan Eisenberg <hidden> -
STALE5375d
RAID0 partition set to spare
2012-01-16 08:04 · 3 replies this month · Steve Carlson <hidden> -
STALE5375d
[PATCH] md: Remove annoying debug message when restarting
2012-01-16 07:33 · 1 reply this month · Sasha Levin <hidden> -
STALE5356d
[PATCH] There's no need to include linux/version.h in drivers/md/dm-bufio.c
2012-01-15 22:29 · 1 reply this month · Jesper Juhl <hidden> -
STALE5375d
[PATCH] drivers/md/dm-ioctl.c::target_message(): don't leak 'argv' mem
2012-01-15 22:28 · 1 reply this month · Jesper Juhl <hidden> -
STALE5290d
[PATCH] MD: Bitmap version cleanup.
2012-01-15 08:09 · 0 replies this month · Andrei Warkentin <hidden> -
DORMANTno replies
[New Here] Need some help recovering failed Raid-5, Cant seem to re-create the same size array.
2012-01-15 04:33 · 0 replies this month · Steve Vialle <hidden> -
DORMANTno replies
Re: not able to resize/grow RAID-1 (beyond 1 TB?)
2012-01-14 21:15 · 0 replies this month · Tomasz Chmielewski <hidden> -
STALE5376d
Raid0 rebuild slows to a crawl
2012-01-14 20:13 · 4 replies this month · David Liontooth <hidden> -
DORMANTno replies
Email Quota Exceeded
2012-01-14 15:00 · 0 replies this month · Mail Administrator <hidden> -
DORMANTno replies
not able to resize/grow RAID-1 (beyond 1 TB?)
2012-01-13 20:35 · 0 replies this month · Tomasz Chmielewski <hidden> -
DORMANTno replies
[PATCH 4/5] imsm: display fd in error trace when when store_imsm_mpb failes
2012-01-13 11:20 · 0 replies this month · Labun, Marcin <hidden> -
DORMANTno replies
[PATCH 3/5] imsm: validate the number of imsm volumes per controller
2012-01-13 11:20 · 0 replies this month · Labun, Marcin <hidden> -
DORMANTno replies
[PATCH 2/5] imsm: load_imsm_super_all supports loading metadata from the device list
2012-01-13 11:20 · 0 replies this month · Labun, Marcin <hidden> -
DORMANTno replies
[PATCH 1/5] imsm: load_super_imsm_all function refactoring
2012-01-13 11:20 · 0 replies this month · Labun, Marcin <hidden> -
DORMANTno replies
[PATCH 0/5] imsm: validate the number of imsm volumes per controller
2012-01-13 11:19 · 0 replies this month · Labun, Marcin <hidden> -
STALE4497d
RAID-10 explicitly defined drive pairs?
2012-01-12 21:24 · 16 replies this month · Jan Kasprzak <hidden> -
DORMANTno replies
This message is sent automatically by the computer.
2012-01-12 18:17 · 0 replies this month · Admin Notification <hidden> -
STALE5379d
RAID6 r-m-w, op-journaled fs, SSDs
2012-01-12 10:33 · 1 reply this month · Peter Grandi <hidden> -
STALE5379d
Renaming MD devices (metadata=1.1)
2012-01-12 00:08 · 10 replies this month · Gilbert Kowarzyk <hidden> -
STALE5379d
[PATCH] fix: Monitor sometimes crashes
2012-01-11 23:40 · 1 reply this month · Lukasz Dorau <hidden> -
STALE5379d
RAID10 only using 2/4 drives
2012-01-11 15:43 · 1 reply this month · Josh Reynolds <hidden> -
STALE5380d
[PATCH][RFC] RAID5/DMA/memcpy: zero copy the bio page when possible
2012-01-11 08:09 · 2 replies this month · <hidden> -
STALE5380d
Meaning of "Used Dev Space" in "mdadm --detail" output for a 6 disk RAID10 array
2012-01-11 00:44 · 4 replies this month · Bobby Kent <hidden> -
DORMANTno replies
[PULL REQUEST] two bugfixes for md.
2012-01-10 22:27 · 0 replies this month · NeilBrown <hidden> -
STALE5381d
polling mdX/md/degraded in sysfs
2012-01-10 15:19 · 6 replies this month · Mikhail Balabin <hidden> -
STALE5381d
"md_raid5: page allocation failure" when resyncing on 3.2
2012-01-10 01:03 · 3 replies this month · Konstantinos Skarlatos <hidden> -
STALE5381d
Giving top priority to a rebuild instead of serving userland?
2012-01-10 00:42 · 3 replies this month · Martin Cracauer <hidden> -
STALE5381d
Re: raid1d crash at boot
2012-01-09 20:30 · 2 replies this month · Michał Mirosław <mirq-linux@rere.qmqm.pl> -
STALE5381d
SMART, RAID and real world experience of failures.
2012-01-09 20:23 · 8 replies this month · Steven Haigh <hidden> -
DORMANTno replies
Re: raid 1 bug with write-mostly and administrative failed disk
2012-01-09 13:25 · 0 replies this month · Art -kwaak- van Breemen <hidden> -
DORMANTno replies
Wiki problems
2012-01-09 10:26 · 0 replies this month · Sven Hartrumpf <hidden> -
STALE5382d
recovery from multiple failures
2012-01-09 06:23 · 7 replies this month · Keith Keller <hidden> -
STALE5382d
raid 1 bug with write-mostly and administrative failed disk
2012-01-09 01:34 · 3 replies this month · Art -kwaak- van Breemen <hidden> -
STALE5319d
Raid5 device hangs in active state
2012-01-09 00:26 · 1 reply this month · Larkin Lowrey <hidden> -
STALE5382d
[PULL REQUEST] md for 3.3
2012-01-08 22:04 · 3 replies this month · NeilBrown <hidden> -
STALE5383d
Install grub2 to /dev/md126 fails
2012-01-07 15:39 · 7 replies this month · <hidden> -
STALE5384d
What just happened to my disks/RAID5 array?
2012-01-07 14:23 · 6 replies this month · Johannes Truschnigg <hidden> -
STALE5384d
[PATCH v2 0/3] Fix mdadm vs udev race in Incremental and Assemble
2012-01-06 18:35 · 4 replies this month · <hidden> -
STALE5385d
implications of partitioning and raid
2012-01-06 11:34 · 2 replies this month · Peter W. Morreale <hidden> -
STALE5386d
[PATCH] imsm: fix: correct calculation of UUID
2012-01-05 13:30 · 4 replies this month · Lukasz Dorau <hidden> -
STALE5386d
RAID1 fail did not work properly with SSDs
2012-01-05 02:37 · 4 replies this month · Cal Leeming [Simplicity Media Ltd] <hidden> -
DORMANTno replies
Spinned down raid drives sometimes not recognized anymore
2012-01-04 12:05 · 0 replies this month · John Hendrikx <hidden> -
DORMANTno replies
Re: Is this RAID recoverable???
2012-01-03 15:42 · 0 replies this month · Phil Turmel <hidden> -
STALE5388d
Is this RAID recoverable???
2012-01-03 14:34 · 4 replies this month · Paul Richter <hidden> -
DORMANTno replies
Re: Is this RAID recoverable???
2012-01-03 13:36 · 0 replies this month · Roman Mamedov <hidden> -
STALE5388d
[PATCH] FIX: Cannot remove failed disk from container
2012-01-03 00:40 · 2 replies this month · Adam Kwolek <hidden> -
STALE5388d
[PATCH][RFC] RAID5/DMA/memcpy: zero copy the bio page when possible
2012-01-02 23:13 · 1 reply this month · <hidden> -
STALE5388d
Re: dirty chunks on bitmap not clearing (RAID1)
2012-01-02 22:58 · 1 reply this month · Chris Pearson <hidden> -
DORMANTno replies
Re: RAID0 partition set to spare
2012-01-01 03:44 · 0 replies this month · Marcus Sorensen <hidden>