Thread (109 messages) 109 messages, 19 authors, 2011-01-14

Re: [PATCH 08/11] block: rename barrier/ordered to flush

From: Christoph Hellwig <hch@lst.de>
Date: 2010-08-17 13:26:46
Also in: dm-devel, linux-fsdevel, linux-ide, linux-scsi, lkml

-#define blk_queue_flushing(q)	((q)->ordseq)
+#define blk_queue_flushing(q)	((q)->flush_seq)
Btw, I think this one should just go away.  It's only used by
ide in an attempt to make ordered sequences atomic, which isn't
needed for the new design.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help