Re: [GIT PULL] Memory folios for v5.15
From: Vlastimil Babka <hidden>
Date: 2021-08-24 20:40:56
Also in:
linux-fsdevel, lkml
From: Vlastimil Babka <hidden>
Date: 2021-08-24 20:40:56
Also in:
linux-fsdevel, lkml
On 8/24/21 10:35 PM, Vlastimil Babka wrote:
On 8/24/21 9:35 PM, David Howells wrote:quoted
Matthew Wilcox [off-list ref] wrote:quoted
Sure, but at the time Jeff Bonwick chose it, it had no meaning in computer science or operating system design. Whatever name is chosen, we'll get used to it. I don't even care what name it is. I want "short" because it ends up used everywhere. I don't want to be typing lock_hippopotamus(hippopotamus); and I want greppable so it's not confused with something somebody else has already used as an identifier.Can you live with pageset?Pagesets already exist in the page allocator internals. Yeah, could be renamed as it's not visible outside.
Should have read the rest of thread before replying. Maybe in the spirit of the discussion we could call it pageshed? /me hides
quoted
David