Re: [PATCH v9 01/12] kthread: Rename probe_kthread_data() to kthread_probe_data()
From: Tejun Heo <tj@kernel.org>
Date: 2016-06-20 19:29:11
Also in:
linux-api, lkml
From: Tejun Heo <tj@kernel.org>
Date: 2016-06-20 19:29:11
Also in:
linux-api, lkml
On Thu, Jun 16, 2016 at 01:17:20PM +0200, Petr Mladek wrote:
A good practice is to prefix the names of functions by the name of the subsystem. This patch fixes the name of probe_kthread_data(). The other wrong functions names are part of the kthread worker API and will be fixed separately. Suggested-by: Andrew Morton <akpm@linux-foundation.org> Signed-off-by: Petr Mladek <pmladek@suse.com>
Acked-by: Tejun Heo <tj@kernel.org> Thanks. -- tejun -- To unsubscribe, send a message with 'unsubscribe linux-mm' in the body to majordomo@kvack.org. For more info on Linux MM, see: http://www.linux-mm.org/ . Don't email: <a href=mailto:"dont@kvack.org"> email@kvack.org </a>