Thread (67 messages) 67 messages, 14 authors, 2005-08-20

Re: [RFC][PATCH] Rename PageChecked as PageMiscFS

From: Daniel Phillips <hidden>
Date: 2005-08-10 22:23:33
Also in: lkml

8, to verify that it really does not escape into VFS or MM from NFS, in fact 
I have misgivings about end_page_fs_misc which uses this flag but has no 
in-tree users to show how it is used and, hmm, isn't even _GPL.  What is up?

And note the wrongness tacked onto the end of page-flags.h.  I didn't do it!

Regards,

Daniel
--
To unsubscribe, send a message with 'unsubscribe linux-mm' in
the body to majordomo@kvack.org.  For more info on Linux MM,
see: http://www.linux-mm.org/ .
Don't email: <a href=mailto:"dont@kvack.org"> email@kvack.org </a>
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help