Reviews by imbrenda@linux.ibm.com
· linux-mips
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-mips archive.
17 attestations . (9 Acked-by, 8 Reviewed-by)
-
STALE248d
REVIEWED: 1 (1M) [PATCH v4 02/28] KVM: Rename kvm_arch_vcpu_async_ioctl() to kvm_arch_vcpu_unlocked_ioctl()
2025-10-30 · Acked-by -
STALE248d
REVIEWED: 1 (1M) [PATCH v4 01/28] KVM: Make support for kvm_arch_vcpu_async_ioctl() mandatory
2025-10-30 · Acked-by -
STALE240d
REVIEWED: 1 (1M) Re: [PATCH v3 02/25] KVM: Rename kvm_arch_vcpu_async_ioctl() to kvm_arch_vcpu_unlocked_ioctl()
2025-10-17 · Acked-by -
STALE240d
REVIEWED: 1 (1M) Re: [PATCH v3 01/25] KVM: Make support for kvm_arch_vcpu_async_ioctl() mandatory
2025-10-17 · Acked-by -
STALE396d
REVIEWED: 2 (1M) [PATCH 7/8] KVM: s390: Stop adding virt/kvm to the arch include path
2025-06-11 · Acked-by -
STALE477d
REVIEWED: 1 (1M) Re: [PATCH 7/7] KVM: Drop kvm_arch_sync_events() now that all implementations are nops
2025-02-25 · Acked-by -
STALE752d
REVIEWED: 1 (1M) Re: [PATCH 18/26] KVM: s390: Stop adding virt/kvm to the arch include path
2023-09-18 · Acked-by -
STALE752d
REVIEWED: 1 (1M) Re: [PATCH 10/26] KVM: s390: Stop selecting and depending on HAVE_KVM
2023-09-18 · Reviewed-by -
STALE1124d
REVIEWED: 1 (1M) Re: [PATCH v2 15/23] s390: allow pte_offset_map_lock() to fail
2023-06-13 · Acked-by -
STALE1582d
REVIEWED: 1 (1M) Re: [PATCH v4 2/6] Partially revert "KVM: Pass kvm_init()'s opaque param to additional arch funcs"
2022-02-16 · Acked-by -
STALE1703d
REVIEWED: 1 (1M) [PATCH v2 3/7] KVM: s390: Use kvm_get_vcpu() instead of open-coded access
2021-11-16 · Reviewed-by -
STALE1703d
REVIEWED: 1 (1M) [PATCH v2 1/7] KVM: Move wiping of the kvm->vcpus array to common code
2021-11-16 · Reviewed-by -
STALE1703d
REVIEWED: 1 (1M) Re: [PATCH 3/5] KVM: s390: Use kvm_get_vcpu() instead of open-coded access
2021-11-08 · Reviewed-by -
STALE1703d
REVIEWED: 1 (1M) Re: [PATCH 1/5] KVM: Move wiping of the kvm->vcpus array to common code
2021-11-08 · Reviewed-by -
STALE1694d
REVIEWED: 1 (1M) [PATCH v5.5 25/30] KVM: s390: Introduce kvm_s390_get_gfn_end()
2021-11-04 · Reviewed-by -
STALE1694d
REVIEWED: 4 (4M) [PATCH v5.5 22/30] KVM: Move WARN on invalid memslot index to update_memslots()
2021-11-04 · Reviewed-by -
STALE2283d
REVIEWED: 1 (1M) Re: [PATCH v2] kvm_host: unify VM_STAT and VCPU_STAT definitions in a single place
2020-04-15 · Reviewed-by