linux-mips archive
Most active threads (last 7 days)
-
HOTtoday
[PATCH] bfs: remove the filesystem
2026-09-04 16:06 · 10 replies in 7d · Ethan Nelson-Moore <hidden> -
HOTtoday
[PATCH v2 0/3] dmaengine: rename dma_chan::dev to dma_chan::chan_dev for clarity
2026-09-04 14:21 · 11 replies in 7d · <hidden> -
WARM1d
[PATCH v2 00/15] exec: Remove AT_VECTOR_SIZE_ARCH from UAPI
2026-09-03 07:41 · 15 replies in 7d · Thomas Weißschuh <hidden> -
WARM2d
[PATCH RFC v3 00/21] mm: change behavior of pXdp_get()/pXd_page() in compile-time folded pgtable
2026-09-02 20:48 · 25 replies in 7d · Yeoreum Yun <hidden> -
HOTtoday
[PATCH v3 0/4] dmaengine: rename dma_chan::dev to dma_chan::chan_dev for clarity
2026-09-04 21:50 · 4 replies in 7d · <hidden> -
HOTtoday
[PATCH v2 00/13] audit: log all six syscall arguments in the SYSCALL record
2026-09-04 17:21 · 16 replies in 7d · Ricardo Robaina <hidden> -
HOTtoday
[PATCH bpf-next v2 0/2] bpf, mips: Add BPF_MOVSX support to the JITs
2026-09-04 12:45 · 4 replies in 7d · Nicholas Dudar <hidden> -
HOTtoday
[PATCH v3 0/4] dma: swiotlb: Centralize default pool policy and sizing
2026-09-04 10:19 · 4 replies in 7d · "Aneesh Kumar K.V (Arm)" <aneesh.kumar@kernel.org> -
WARM2d
[PATCH v2 0/11] drm: Use devm_of_reserved_mem_device_init()
2026-09-02 20:55 · 12 replies in 7d · Mukesh Ojha <hidden> -
WARM3d
[PATCH 00/12] mm: make userland page table freeing RCU-safe
2026-09-01 17:48 · 30 replies in 7d · "Lorenzo Stoakes (ARM)" <ljs@kernel.org>
Most active subsystems (last 7 days)
-
mips
13 messages in 7d -
drm drivers
11 messages in 7d -
drm drivers and misc gpu patches
10 messages in 7d -
x86 architecture (32-bit and 64-bit)
9 messages in 7d -
arm port
9 messages in 7d -
superh
9 messages in 7d -
generic include/asm header files
9 messages in 7d -
risc-v architecture
8 messages in 7d -
dma generic offload engine subsystem
7 messages in 7d -
arm64 port (aarch64 architecture)
7 messages in 7d
Latest pull requests
-
COOLING14d
[GIT PULL] MIPS changes for v7.3
2026-08-21 09:40 · Thomas Bogendoerfer <tsbogend@alpha.franken.de> -
COLD39d
[GIT PULL] gpio: legacy interface cleanups for 7.3
2026-07-24 18:23 · "Arnd Bergmann" <arnd@arndb.de> -
STALE62d
[GIT PULL] MIPS fixes for v7.2
2026-07-04 07:54 · Thomas Bogendoerfer <tsbogend@alpha.franken.de> -
STALE77d
[GIT PULL] MIPS changes for v7.2
2026-06-19 11:26 · Thomas Bogendoerfer <tsbogend@alpha.franken.de> -
STALE140d
[GIT PULL] MIPS changes for v7.1
2026-04-17 13:27 · Thomas Bogendoerfer <tsbogend@alpha.franken.de>
This day, 5 years ago
-
DORMANTno replies
Re: [PATCH v2] ftrace: Cleanup ftrace_dyn_arch_init()
2021-09-06 20:40 · Helge Deller <deller@gmx.de> -
DORMANTno replies
Re: [PATCH] MIPS: fix local_t operation on MIPS64
2021-09-06 16:29 · "Maciej W. Rozycki" <macro@orcam.me.uk> -
STALE1824d
Re: [PATCH v2] ftrace: Cleanup ftrace_dyn_arch_init()
2021-09-06 14:58 · Weizhao Ouyang <hidden>
Recent messages
-
HOTtoday
REVIEWED: 4 (4M) [PATCH v3 4/4] dmaengine: add union chan_dev for dma_chan::dev for clarity
2026-09-04 21:50 · <hidden> -
HOTtoday
[PATCH v3 3/4] dmaengine: add (dmaengine|vchan)_chan_dev() helper
2026-09-04 21:50 · <hidden> -
HOTtoday
REVIEWED: 4 (4M) [PATCH v3 2/4] dmaengine: use dma_chan_name() helper to get per-channel device name
2026-09-04 21:50 · <hidden> -
HOTtoday
[PATCH v3 1/4] dmaengine: vchan: add vchan_chan_name() to get channel device name
2026-09-04 21:50 · <hidden> -
HOTtoday
[PATCH v3 0/4] dmaengine: rename dma_chan::dev to dma_chan::chan_dev for clarity
2026-09-04 21:50 · <hidden> -
DORMANTno replies
Re: [PATCH v2 02/13] alpha: pass pt_regs to audit_syscall_entry()
2026-09-04 17:21 · Magnus Lindholm <linmag7@gmail.com> -
DORMANTno replies
Re: [PATCH] bfs: remove the filesystem
2026-09-04 16:06 · "Lorenzo Stoakes (ARM)" <ljs@kernel.org> -
DORMANTno replies
Re: [PATCH 00/26] dmaengine: Remove redundant dev_err()/dev_err_probe() calls
2026-09-04 16:03 · Frank Li <hidden> -
HOTtoday
Re: [PATCH] bfs: remove the filesystem
2026-09-04 15:10 · "Darrick J. Wong" <djwong@kernel.org> -
DORMANTno replies
Re: [Linux-stm32] [PATCH v2 1/3] dmaengine: vchan: add vchan_chan_name() to get channel device name
2026-09-04 14:21 · Frank Li <hidden>