Thread (19 messages) 19 messages, 3 authors, 2012-11-26

Re: [PATCH 04/15] watchdog: bcm47xx_wdt.c: rename wdt_timeout to timeout

flat view

From: Hauke Mehrtens <hauke@hauke-m.de>
Date: 2012-11-25 12:27:55
Also in: linux-watchdog, linux-wireless

On 11/24/2012 11:36 PM, Sergei Shtylyov wrote:
Hello.

On 25-11-2012 2:24, Hauke Mehrtens wrote:
quoted
Rename rename
   Once it enough. :-)
quoted
wdt_timeout
   'wdt_time', you mean?
quoted
to timeout to name it like the other watchdog
driver do it.
   It's not the only change you're doing.
Thanks for spotting this, I will change the changelog.

Hauke
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help