Re: [PATCH 10/15] input: touchscreen: surface3_spi: Fix naming issue with 'surface3_spi_get_gpio_config's header
From: Dmitry Torokhov <dmitry.torokhov@gmail.com>
Date: 2020-11-20 03:17:19
Also in:
lkml
From: Dmitry Torokhov <dmitry.torokhov@gmail.com>
Date: 2020-11-20 03:17:19
Also in:
lkml
On Thu, Nov 12, 2020 at 11:01:59AM +0000, Lee Jones wrote:
Fixes the following W=1 kernel build warning(s): drivers/input/touchscreen/surface3_spi.c: In function ‘surface3_spi_process_touch’: drivers/input/touchscreen/surface3_spi.c:97:6: warning: variable ‘timestamp’ set but not used [-Wunused-but-set-variable] drivers/input/touchscreen/surface3_spi.c:225: warning: Function parameter or member 'data' not described in 'surface3_spi_get_gpio_config' drivers/input/touchscreen/surface3_spi.c:225: warning: Excess function parameter 'ts' description in 'surface3_spi_get_gpio_config' Cc: Dmitry Torokhov <dmitry.torokhov@gmail.com> Cc: Henrik Rydberg <rydberg@bitmath.org> Cc: Lee Jones <redacted> Cc: Benjamin Tissoires <redacted> Cc: linux-input@vger.kernel.org Signed-off-by: Lee Jones <redacted>
Applied, thank you. -- Dmitry