Hi Daniel,
It is better to change form "dev_err(&data->client->dev," to " dev_err(dev,"
Thanks
duson
-----Original Message-----
From: Daniel Drake [mailto:<redacted>]
Sent: Thursday, September 17, 2015 9:18 PM
To: DusonLin
Cc: Dmitry Torokhov; João Paulo Rechi Vita; <redacted>
Subject: Re: [PATCH] elan_i2c - Don't require known iap version
Hi,
On Wed, Sep 16, 2015 at 7:23 PM, DusonLin [off-list ref] wrote:
[Duson] I think it's better to change here " dev_err(dev,"
What do you prefer? dev_warn?
Thanks
Daniel
--
To unsubscribe from this list: send the line "unsubscribe linux-input" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html