Thread (5 messages) flat view 5 messages, 4 authors, 2011-12-06

Re: [PATCH] Input: zylonite-wm97xx - replace IRQ_GPIO() with gpio_to_irq()

From: Dmitry Torokhov <dmitry.torokhov@gmail.com>
Date: 2011-12-06 05:29:28
Also in: lkml

On Tue, Dec 06, 2011 at 12:58:36PM +0800, Haojian Zhuang wrote:
On Mon, Dec 5, 2011 at 7:50 PM, Mark Brown
[off-list ref] wrote:
quoted
On Mon, Dec 05, 2011 at 07:13:12PM +0800, Axel Lin wrote:
quoted
Since commit 6384fd "ARM: pxa: rename IRQ_GPIO to PXA_GPIO_TO_IRQ",
I got below buid errors due to implicit declaration of function 'IRQ_GPIO'.
Acked-by: Mark Brown <redacted>

I guess that for bisection this should go via Eric's tree as it
introduced the issue.
--
Sure. We'll handle it.
Thanks!

-- 
Dmitry
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help