Re: LibPATA code issues / 2.6.15.4 From: Mark Lord <hidden> Date: 2006-02-28 04:12:00 Also in: lkml Jeff Garzik wrote:Linus Torvalds wrote:..quotedI really hate having a _global_ variable called "fua". That's just bad taste. I would suggest calling it "atapi_forced_unit_attention_enabled" Heh heh.. It's actually short for "Force Unit Access", though oddly enough I don't think the patch mentions that in the MODULE_PARM_DESC(). Here's the cleaner namespace version... David, do you want to ack this one for us? Cheers
Keyboard shortcuts hback out one level jnext message in thread kprevious message in thread ldrill in Escclose help / fold thread tree ?toggle this help