Thread (33 messages) 33 messages, 10 authors, 2023-02-03

Re: [PATCH 1/9] fs: rename alloc_anon_inode to alloc_anon_inode_sb

From: Gao Xiang <hidden>
Date: 2021-03-09 19:35:00
Also in: dri-devel, linux-mm, linuxppc-dev, lkml

On Tue, Mar 09, 2021 at 04:53:40PM +0100, Christoph Hellwig wrote:
Rename alloc_inode to free the name for a new variant that does not
need boilerplate to create a super_block first.

Signed-off-by: Christoph Hellwig <hch@lst.de>
---
That is a nice idea as well to avoid sb by introducing an unique
fs...

Reviewed-by: Gao Xiang <redacted>

Thanks,
Gao Xiang
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help