Re: [PATCH v3] staging: sm750fb: rename variables to comply with kernel style
From: Greg Kroah-Hartman <gregkh@linuxfoundation.org>
Date: 2026-07-07 11:50:02
Also in:
linux-staging, lkml
From: Greg Kroah-Hartman <gregkh@linuxfoundation.org>
Date: 2026-07-07 11:50:02
Also in:
linux-staging, lkml
On Tue, Jul 07, 2026 at 08:43:27AM -0300, André Moreira wrote:
Rename 'pvReg' to 'regs' to remove Hungarian notation, and rename 'setAllEngOff' to 'set_all_eng_off' to avoid CamelCase throughout the driver. Signed-off-by: André Moreira <redacted> --- Changes in v3: - Added changelog history to satisfy the bot. Changes in v2: - Renamed 'pv_reg' to 'regs' to completely remove Hungarian notation, based on Greg KH's feedback.
Does not apply to the staging-testing branch :(