Thread (5 messages) 5 messages, 2 authors, 2025-05-21

[PATCH 0/2] staging: sm750fb: style cleanup in `lynx_accel`

flat view
STALE508d

From: Eric Florin <hidden>
Date: 2025-05-18 22:09:55
Also in: linux-staging, lkml

This set of patches covers two style cleanups in `struct lynx_accel`
defined in `drivers/staging/sm750fb/sm750.h`.

PATCH #1: rename `dprBase` to `dpr_base`
PATCH #2: rename `dpPortBase` to `dp_port_base`

Eric Florin (2):
  staging: sm750fb: rename dprBase to dpr_base
  staging: sm750fb: rename dpPortBase in lynx_accel

 drivers/staging/sm750fb/sm750.h       | 4 ++--
 drivers/staging/sm750fb/sm750_accel.c | 6 +++---
 drivers/staging/sm750fb/sm750_hw.c    | 4 ++--
 3 files changed, 7 insertions(+), 7 deletions(-)

-- 
2.49.0.1112.g889b7c5bd8-goog
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help