[PATCH] staging: fbtft: change '16 bit' to '16-bit'

Subsystems: fbtft framebuffer drivers, staging subsystem, the rest

STALE1973d

3 messages, 2 authors, 2021-03-30 · open the first message on its own page

[PATCH] staging: fbtft: change '16 bit' to '16-bit'

From: Carlis <hidden>
Date: 2021-03-26 14:10:04

From: "carlis.zhang_cp" <redacted>

Change '16 bit' to '16-bit' for a same style.

Signed-off-by: carlis.zhang_cp <redacted>
---
 drivers/staging/fbtft/fbtft-bus.c | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)
diff --git a/drivers/staging/fbtft/fbtft-bus.c b/drivers/staging/fbtft/fbtft-bus.c
index 63c65dd..7040131 100644
--- a/drivers/staging/fbtft/fbtft-bus.c
+++ b/drivers/staging/fbtft/fbtft-bus.c
@@ -117,7 +117,7 @@ void fbtft_write_reg8_bus9(struct fbtft_par *par, int len, ...)
  *
  *****************************************************************************/
 
-/* 16 bit pixel over 8-bit databus */
+/* 16-bit pixel over 8-bit databus */
 int fbtft_write_vmem16_bus8(struct fbtft_par *par, size_t offset, size_t len)
 {
 	u16 *vmem16;
@@ -172,7 +172,7 @@ int fbtft_write_vmem16_bus8(struct fbtft_par *par, size_t offset, size_t len)
 }
 EXPORT_SYMBOL(fbtft_write_vmem16_bus8);
 
-/* 16 bit pixel over 9-bit SPI bus: dc + high byte, dc + low byte */
+/* 16-bit pixel over 9-bit SPI bus: dc + high byte, dc + low byte */
 int fbtft_write_vmem16_bus9(struct fbtft_par *par, size_t offset, size_t len)
 {
 	u8 *vmem8;
@@ -228,7 +228,7 @@ int fbtft_write_vmem8_bus8(struct fbtft_par *par, size_t offset, size_t len)
 }
 EXPORT_SYMBOL(fbtft_write_vmem8_bus8);
 
-/* 16 bit pixel over 16-bit databus */
+/* 16-bit pixel over 16-bit databus */
 int fbtft_write_vmem16_bus16(struct fbtft_par *par, size_t offset, size_t len)
 {
 	u16 *vmem16;
-- 
1.9.1

Re: [PATCH] staging: fbtft: change '16 bit' to '16-bit'

From: Greg KH <gregkh@linuxfoundation.org>
Date: 2021-03-26 14:12:48

On Fri, Mar 26, 2021 at 10:09:30PM +0800, Carlis wrote:
From: "carlis.zhang_cp" <redacted>

Change '16 bit' to '16-bit' for a same style.
Why?  This is up to the author.
Signed-off-by: carlis.zhang_cp <redacted>
Please use a real name, not an email-alias as a name.

thanks,

greg k-h

Re: [PATCH] staging: fbtft: change '16 bit' to '16-bit'

From: carlis <hidden>
Date: 2021-03-30 07:22:50

On Fri, 26 Mar 2021 15:12:07 +0100
Greg KH [off-list ref] wrote:
On Fri, Mar 26, 2021 at 10:09:30PM +0800, Carlis wrote:
quoted
From: "carlis.zhang_cp" <redacted>

Change '16 bit' to '16-bit' for a same style.  
Why?  This is up to the author.
quoted
Signed-off-by: carlis.zhang_cp <redacted>  
Please use a real name, not an email-alias as a name.

thanks,

greg k-h
OK, i will undo this patch

thanks,

Xuezhi Zhang
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help