Thread (3 messages) 3 messages, 2 authors, 2016-09-24

Re: [PATCH] staging: sm750fb: rename getChipType to get_chip_type

flat view

From: Moshe Green <hidden>
Date: 2016-09-24 21:09:35
Also in: lkml

On Fri, Sep 23, 2016 at 02:13:52PM +0200, Greg KH wrote:
On Thu, Sep 22, 2016 at 09:15:45PM +0300, Moshe Green wrote:
quoted
Rename CamelCased function getChipType to get_chip_type.
This issue was found by checkpatch.pl
As this is a global function, can you rename it to something like
"sm750_get_chip_type()"?  Having a driver-specific function called
get_chip_type() is not good.

thanks,

greg k-h
Will do.
Thanks,

Moshe Green
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help