Thread (3 messages) 3 messages, 2 authors, 2016-09-24

Re: [PATCH] staging: sm750fb: rename getChipType to get_chip_type

flat view

From: Greg KH <gregkh@linuxfoundation.org>
Date: 2016-09-23 12:13:48
Also in: lkml

On Thu, Sep 22, 2016 at 09:15:45PM +0300, Moshe Green wrote:
Rename CamelCased function getChipType to get_chip_type.
This issue was found by checkpatch.pl
As this is a global function, can you rename it to something like
"sm750_get_chip_type()"?  Having a driver-specific function called
get_chip_type() is not good.

thanks,

greg k-h
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help