Re: [PATCH 1/4] can: dev: Add support for limiting configured bitrate
From: Franklin S Cooper Jr <hidden>
Date: 2017-07-20 15:56:27
Also in:
linux-can, lkml, netdev
From: Franklin S Cooper Jr <hidden>
Date: 2017-07-20 15:56:27
Also in:
linux-can, lkml, netdev
Hi Oliver On 07/20/2017 02:43 AM, Oliver Hartkopp wrote:
Hi Franklin, On 07/20/2017 01:36 AM, Franklin S Cooper Jr wrote:quoted
+#ifdef CONFIG_OF +void of_transceiver_is_fixed(struct net_device *dev) +{(..)quoted
+} +EXPORT_SYMBOL(of_transceiver_is_fixed); +#endifI'm not sure about the naming here. As this is a CAN transceiver related option it should be named accordingly: E.g. can_transceiver_is_fixed of_can_transceiver_is_fixed ... Especially as it is defined in include/linux/can/dev.h
Thanks for the feedback. I'll go with of_can_transceiver_is_fixed
Regards, Oliver