于 2017年6月7日 GMT+08:00 下午5:43:43, Maxime Ripard [off-list ref] 写到:
On Mon, Jun 05, 2017 at 03:03:47AM +0800, Icenowy Zheng wrote:
quoted
quoted
You should also expand function sun4i_drv_node_is_tcon() at
sun4i_drv.c
quoted
quoted
with
new entries, but I'm not sure if this fits in this patch.
Instead I think it should be renamed to something like
"sun4i_drv_node_is_tcon_with_ch0".
I'm not sure, or at least, it shouldn't make any difference, since
TCON without a channel 0 will not have an endpoint 0, so this will be
dealt with already.
But that will prevent new coders from add CH1-less TCON
compatibles to this function.
Maxime
--
You received this message because you are subscribed to the Google Groups "linux-sunxi" group.
To unsubscribe from this group and stop receiving emails from it, send an email to linux-sunxi+unsubscribe-/JYPxA39Uh5TLH3MbocFF+G/Ez6ZCGd0@public.gmane.org
For more options, visit https://groups.google.com/d/optout.