Hi Dirk,
On Thu, Jun 2, 2016 at 7:42 AM, Dirk Behme [off-list ref] wrote:
quoted
+int __init rcar_rst_read_mode_pins(u32 *mode)
Just a style issue: Is the string 'pins' in the function name still
relevant? I.e. what's about just 'rcar_rst_read_mode()'?
I feel "mode" is a too generic word for a public API.
It's used a several contexts inside the RST module (secure mode, 64-bit
addressing mode, free-running mode, step-up mode).
Gr{oetje,eeting}s,
Geert
--
Geert Uytterhoeven -- There's lots of Linux beyond ia32 -- geert@linux-m68k.org
In personal conversations with technical people, I call myself a hacker. But
when I'm talking to journalists I just say "programmer" or something like that.
-- Linus Torvalds