Thread (31 messages) flat view 31 messages, 6 authors, 2016-02-04

RE: [PATCH V2 2/5] PCI: xilinx: Removing struct hw_irq structure.

From: Bharat Kumar Gogada <hidden>
Date: 2016-01-27 14:27:32
Also in: linux-arm-kernel, linux-pci, lkml

Subject: Re: [PATCH V2 2/5] PCI: xilinx: Removing struct hw_irq structure.

On Tuesday 12 January 2016 23:06:10 Bharat Kumar Gogada wrote:
quoted
Removing struct hw_irq and adding generic PCI core API's.

Signed-off-by: Bharat Kumar Gogada <redacted>
Signed-off-by: Ravi Kiran Gummaluri <redacted>
---
Removing architecure dependecy structure struct hw_irq which is ARM
32-bit specific structure, and adding generic PCI core API's to
register to PCI subsytem.
Removing funtions which are not being used with generic API's.
typo: s/hw_irq/hw_pci/
Yes, its struct hw_pci, will correct it in next patch.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help