Hello Laurent,
On 01/06/2016 07:39 AM, Laurent Pinchart wrote:
Hi Javier,
Thank you for the patch.
Thanks a lot for your feedback.
[snip]
quoted
+
+Optional Properties:
+- powerdown-gpios: phandle for the GPIO connected to the PDN pin, if any.
The signal is called PDN in the datasheet, so it might make sense to call this
pdn-gpios. I have no strong opinion on this, I'll let you decide what you
think is best.
Yes, I wondered if the convention was to use a descriptive name or the one
used in the datasheet but Documentation/devicetree/bindings/gpio/gpio.txt
says nothing about it.
I'll change it to pdn-gpios since it could be easier to match with the doc.
Best regards,
--
Javier Martinez Canillas
Open Source Group
Samsung Research America