Thread (19 messages) 19 messages, 4 authors, 2015-11-30

Re: [PATCH v2 5/7] gpio: Rename func/macro/var to IP-block,iproc

From: Linus Walleij <hidden>
Date: 2015-11-30 08:41:19
Also in: linux-arm-kernel, linux-gpio, lkml

On Thu, Nov 19, 2015 at 4:52 AM, Pramod Kumar [off-list ref] wrote:
Change functions, macros and variables name from cygnus to IP block,
iproc, so that it could be used in all iproc based future SoCs having
same GPIO controller block.

Signed-off-by: Pramod Kumar <redacted>
Reviewed-by: Ray Jui <rjui@broadcom.com>
Reviewed-by: Scott Branden <sbranden@broadcom.com>
Patch applied. Required some rebasing so check the result.

Yours,
Linus Walleij
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help