Thread (12 messages) flat view 12 messages, 4 authors, 2014-07-11

Re: [PATCH 1/2] net: davinci_mdio: reuse for keystone2 arch

From: David Miller <hidden>
Date: 2014-07-10 19:39:04
Also in: lkml, netdev

From: Grygorii Strashko <redacted>
Date: Thu, 10 Jul 2014 15:58:31 +0300
Hi David,

On 07/10/2014 02:52 AM, David Miller wrote:
quoted
From: Grygorii Strashko <redacted>
Date: Wed, 9 Jul 2014 16:10:50 +0300
quoted
  Required properties:
-- compatible		: Should be "ti,davinci_mdio"
+- compatible		: Should be "ti,davinci_mdio" or "ti,keystone-mdio"
Why the inconsistency in naming schemes?  I don't see any reason
to be different wrt. "_" vs. "-" in the name string.
Hm. Looks like the common way is to use "-", but I can rename it if you insist.
I'm just saying, is there a strong reason to be inconsistent?
--
To unsubscribe from this list: send the line "unsubscribe devicetree" in
the body of a message to majordomo-u79uwXL29TY76Z2rM5mHXA@public.gmane.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help