On Tue, Oct 02, 2012 at 09:05:43AM -0600, David Sterba wrote:
On Tue, Oct 02, 2012 at 10:32:32AM -0400, Josef Bacik wrote:
quoted
On Tue, Oct 02, 2012 at 08:25:38AM -0600, David Sterba wrote:
quoted
Hi,
On Mon, Sep 24, 2012 at 04:02:59PM -0400, Josef Bacik wrote:
quoted
--- a/fs/btrfs/ctree.h
+++ b/fs/btrfs/ctree.h
@@ -571,6 +571,7 @@ struct btrfs_path {
unsigned int skip_locking:1;
unsigned int leave_spinning:1;
unsigned int search_commit_root:1;
+ unsigned int shecantgoanyfarthercapt:1;
so you did not make it to LWN's quote of the week, can you please rename
it to something sensible?
I don't see what's unsensible about it.
Itsfunnybuthardtoreadanddoesnothelpunderstandingthecodewhereitsused.
Idisagreeithinkithelpstremendouslywiththeunderstandingofthecode,youcantgoanyfarther,butfineineedotaddacommenttobtrfs_next_leafanywaysoi'llnameitsomethingelse,anysuggestions?
Josef