Hi,
On Mon, Sep 24, 2012 at 04:02:59PM -0400, Josef Bacik wrote:
quoted hunk ↗ jump to hunk
--- a/fs/btrfs/ctree.h
+++ b/fs/btrfs/ctree.h
@@ -571,6 +571,7 @@ struct btrfs_path {
unsigned int skip_locking:1;
unsigned int leave_spinning:1;
unsigned int search_commit_root:1;
+ unsigned int shecantgoanyfarthercapt:1;
so you did not make it to LWN's quote of the week, can you please rename
it to something sensible?
thanks,
david