Thread (3 messages) flat view 3 messages, 3 authors, 2021-05-20

Re: [PATCH -next] Bluetooth: RFCOMM: Use DEVICE_ATTR_RO macro

From: Marcel Holtmann <marcel@holtmann.org>
Date: 2021-05-20 15:26:06
Also in: lkml, netdev

Hi YueHaibing,
Use DEVICE_ATTR_RO helper instead of plain DEVICE_ATTR,
which makes the code a bit shorter and easier to read.

Signed-off-by: YueHaibing <redacted>
---
net/bluetooth/rfcomm/tty.c | 10 ++++++----
1 file changed, 6 insertions(+), 4 deletions(-)
patch has been applied to bluetooth-next tree.

Regards

Marcel
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help