Thread (14 messages) 14 messages, 2 authors, 2012-11-30

Re: [PATCHv2 4/4] Bluetooth: trivial: Change NO_FCS_RECV to RECV_NO_FCS

From: Gustavo Padovan <hidden>
Date: 2012-11-30 17:50:05

Hi Andrei,

* Andrei Emeltchenko [off-list ref] [2012-11-29 17:46:08 +0200]:
From: Andrei Emeltchenko <redacted>

Make code more readable by changing CONF_NO_FCS_RECV which is read
as "No L2CAP FCS option received" to CONF_RECV_NO_FCS which means
"Received L2CAP option NO_FCS". This flag really means that we have
received L2CAP FRAME CHECK SEQUENCE (FCS) OPTION with value "No FCS".

Signed-off-by: Andrei Emeltchenko <redacted>
---
 include/net/bluetooth/l2cap.h |    2 +-
 net/bluetooth/l2cap_core.c    |   10 +++++-----
 2 files changed, 6 insertions(+), 6 deletions(-)
All patches have been applied to bluetooth-next. Thanks.

	Gustavo
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help