Hi Andre,
* Andre Guedes [off-list ref] [2012-07-27 15:10:16 -0300]:
This patch moves the hci_conn check to begining of hci_le_conn_
complete_evt in order to improve code's readability and better
error handling.
Signed-off-by: Andre Guedes <redacted>
---
net/bluetooth/hci_event.c | 22 +++++++++-------------
1 file changed, 9 insertions(+), 13 deletions(-)
All seven patches have been applied to bluetooth-next, Thanks.
Gustavo