Thread (16 messages) 16 messages, 5 authors, 2025-08-04

Re: [RFC v2 1/4] mm: rename huge_zero_page_shrinker to huge_zero_folio_shrinker

From: Ritesh Harjani (IBM) <ritesh.list@gmail.com>
Date: 2025-08-01 04:23:47
Also in: linux-fsdevel, linux-mm, lkml

"Pankaj Raghav (Samsung)" [off-list ref] writes:
From: Pankaj Raghav <redacted>

As we already moved from exposing huge_zero_page to huge_zero_folio,
change the name of the shrinker to reflect that.
Why not change get_huge_zero_page() to get_huge_zero_folio() too, for
consistent naming?
No functional changes.

Suggested-by: David Hildenbrand <redacted>
Acked-by: David Hildenbrand <redacted>
Signed-off-by: Pankaj Raghav <redacted>
---
 mm/huge_memory.c | 24 ++++++++++++------------
 1 file changed, 12 insertions(+), 12 deletions(-)
-ritesh
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help