Thread (16 messages) 16 messages, 5 authors, 2024-09-10

Re: [PATCH v4 1/5] fs, block: refactor enum rw_hint

From: Bart Van Assche <bvanassche@acm.org>
Date: 2024-08-30 12:17:30
Also in: linux-f2fs-devel, linux-fsdevel, linux-nvme, linux-scsi

On 8/26/24 1:06 PM, Kanchan Joshi wrote:
  /* Block storage write lifetime hint values. */
-enum rw_hint {
+enum rw_life_hint {
The name "rw_life_hint" seems confusing to me. I think that the
name "rw_lifetime_hint" would be a better name.

Thanks,

Bart.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help