On Fri, Oct 15, 2021 at 02:37:41PM +0000, Anton Altaparmakov wrote:
Hi Christoph,
quoted
On 15 Oct 2021, at 14:26, Christoph Hellwig [off-list ref] wrote:
Add a helpe to query the size of a block device in bytes. This
will be used to remove open coded access to ->bd_inode.
Matthew already pointed out the return type for bdev_nr_bytes() but also your commit message has a typo: "Add a helpe" -> "Add a helper".
Right. With these fixed, I'm a fan. :)
Reviewed-by: Kees Cook <redacted>
-Kees
--
Kees Cook