Thread (11 messages) 11 messages, 3 authors, 2020-05-06

Re: [PATCH v3 2/4] floppy: add FD_AUTODETECT_SIZE define for struct floppy_drive_params

From: Christoph Hellwig <hch@infradead.org>
Date: 2020-05-01 15:36:02
Also in: lkml

On Fri, May 01, 2020 at 04:44:14PM +0300, Denis Efremov wrote:
Use FD_AUTODETECT_SIZE for autodetect buffer size in struct
floppy_drive_params instead of a magic number.
Looks good,

Reviewed-by: Christoph Hellwig <hch@lst.de>
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help