Re: [PATCH 3/4] blk-mq: improve blk_mq_try_issue_directly From: Bart Van Assche <hidden> Date: 2017-03-21 01:35:09 On 03/20/2017 04:39 PM, Christoph Hellwig wrote:=0A=Rename blk_mq_try_issue_directly to __blk_mq_try_issue_directly and add a==0A=new wrapper that takes care of RCU / SRCU locking to avoid having=0A= boileplate code in the caller which would get duplicated with new callers=.=0A= =0A= Reviewed-by: Bart Van Assche <redacted>=0A=
Keyboard shortcuts hback out one level jnext message in thread kprevious message in thread ldrill in Escclose help / fold thread tree ?toggle this help