Reviews by imbrenda@linux.ibm.com
· linux-arm-kernel
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-arm-kernel archive.
16 attestations . (12 Acked-by, 4 Reviewed-by)
-
STALE275d
REVIEWED: 1 (1M) [PATCH v4 02/28] KVM: Rename kvm_arch_vcpu_async_ioctl() to kvm_arch_vcpu_unlocked_ioctl()
2025-10-30 · Acked-by -
STALE275d
REVIEWED: 1 (1M) [PATCH v4 01/28] KVM: Make support for kvm_arch_vcpu_async_ioctl() mandatory
2025-10-30 · Acked-by -
STALE267d
REVIEWED: 1 (1M) Re: [PATCH v3 02/25] KVM: Rename kvm_arch_vcpu_async_ioctl() to kvm_arch_vcpu_unlocked_ioctl()
2025-10-17 · Acked-by -
STALE267d
REVIEWED: 1 (1M) Re: [PATCH v3 01/25] KVM: Make support for kvm_arch_vcpu_async_ioctl() mandatory
2025-10-17 · Acked-by -
STALE422d
REVIEWED: 2 (1M) [PATCH 7/8] KVM: s390: Stop adding virt/kvm to the arch include path
2025-06-11 · Acked-by -
STALE504d
REVIEWED: 1 (1M) Re: [PATCH 7/7] KVM: Drop kvm_arch_sync_events() now that all implementations are nops
2025-02-25 · Acked-by -
STALE601d
REVIEWED: 1 (1M) Re: [PATCH v4 15/16] KVM: selftests: Use canonical $(ARCH) paths for KVM selftests directories
2024-11-28 · Acked-by -
STALE601d
REVIEWED: 1 (1M) Re: [PATCH v4 02/16] KVM: selftests: Return a value from vcpu_get_reg() instead of using an out-param
2024-11-28 · Acked-by -
STALE812d
REVIEWED: 1 (1M) Re: [PATCH] KVM: selftest: Define _GNU_SOURCE for all selftests code
2024-04-24 · Acked-by -
STALE779d
REVIEWED: 1 (1M) Re: [PATCH 18/26] KVM: s390: Stop adding virt/kvm to the arch include path
2023-09-18 · Acked-by -
STALE779d
REVIEWED: 1 (1M) Re: [PATCH 10/26] KVM: s390: Stop selecting and depending on HAVE_KVM
2023-09-18 · Reviewed-by -
STALE1151d
REVIEWED: 1 (1M) Re: [PATCH v2 15/23] s390: allow pte_offset_map_lock() to fail
2023-06-13 · Acked-by -
STALE1553d
REVIEWED: 1 (1M) Re: [PATCH] selftests: kvm: replace ternary operator with min()
2022-05-11 · Acked-by -
STALE1720d
REVIEWED: 1 (1M) [PATCH v5.5 25/30] KVM: s390: Introduce kvm_s390_get_gfn_end()
2021-11-04 · Reviewed-by -
STALE1720d
REVIEWED: 4 (4M) [PATCH v5.5 22/30] KVM: Move WARN on invalid memslot index to update_memslots()
2021-11-04 · Reviewed-by -
STALE2310d
REVIEWED: 1 (1M) Re: [PATCH v2] kvm_host: unify VM_STAT and VCPU_STAT definitions in a single place
2020-04-15 · Reviewed-by