Thread (41 messages) 41 messages, 4 authors, 2026-01-23

Re: [PATCH v4 15/25] drm/tilcdc: Move tilcdc_init/fini closer to probe/remove

From: "Luca Ceresoli" <luca.ceresoli@bootlin.com>
Date: 2026-01-19 16:18:32
Also in: dri-devel, linux-devicetree, linux-omap, lkml

On Fri Jan 16, 2026 at 6:02 PM CET, Kory Maincent (TI.com) wrote:
Move tilcdc_init/fini functions adjacent to the probe and remove functions
in preparation for cleanup and modernization. This improves readability
for subsequent commits that will refactor these functions.

No functional changes, only code reorganization.

Signed-off-by: Kory Maincent (TI.com) <kory.maincent@bootlin.com>
Reviewed-by: Luca Ceresoli <luca.ceresoli@bootlin.com>

--
Luca Ceresoli, Bootlin
Embedded Linux and Kernel engineering
https://bootlin.com
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help