Thread (57 messages) 57 messages, 9 authors, 2025-03-08

Re: [PATCH v7 4/5] Add debugfs based error injection support in DWC

From: Krzysztof Wilczyński <hidden>
Date: 2025-03-04 15:35:13
Also in: linux-pci, linux-perf-users, lkml

Hello,

[....]
quoted
quoted
+		29) Generates duplicate TLPs - duplicate_dllp
+		30) Generates Nullified TLPs - nullified_tlp
Would the above field called "duplicate_dllp" for duplicate TLPs be
a potential typo?  Perhaps this should be called "duplicate_tlp"?
Looks like a typo. As per Synopsys documentation, there is only 'duplicate TLP'
field.

Good catch!
Updated.  Thank you!

	Krzysztof
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help